โ† Back to Dashboard

CVE-2026-85017

HIGH NVD
CVSS Score
7.5
Severity
HIGH
Source
NVD
Published
Sep 20, 2026
Description

The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.

View Full Details โ† Back